Pack for SAP R/3 Server

The server on which the IBM and the Pack for SAP Applications is installed is referred to as the IBM Pack for SAP R/3 Server.

For supported platforms, see the system requirements on the Support Portal.

Note: TCP/IP must be installed to support access from the IBM for R/3 Server to the SAP R/3 system.
Note: SAP JCo library 3.0.17 or later is used on all platforms. For information about downloading and installing SAP JCo, see SAP Note 1672418: Downloading the SAP JCo. Refer to the Release Notes for installation information.

Feedback